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Denver Apple Pi
SIG and Help Meetings are
HELD AT THE CONSOLIDATED MUTUAL
WATER DISTRICT BUILDING
12700 W 27th Avenue
Lakewood – 7 to 9 pm
unless otherwise noted
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DAPI RECYCLES
Bring your empty
inkjet and laser toner
cartridges to the next
meeting. Our club
recycles !

MEMBERSHIP
Welcome to new members:
• Scott & Max Becker
August 2010 membership renewals are due for the following DAPI
members:
• Bill Ferguson
• Donald L. Groves
• Addis and Marilane McCarthy
• Irlene Owada
If you receive a snail mail copy of The Seed, your dues are $20 per year.
If you receive an email PDF copy of The Seed, your dues are $15 per
year. You can bring your payment to the monthly meetings or you can
send your remittance to the club mailing address: Denver Apple Pi,
6501 Welch Ct., Arvada, CO 80004-2223.

Join our cast of distinguished presenters.
Bring your expertise to a DAPI meeting.
Email Elissa at elissamc@comcast.net or call
303.421.8714 to set up your presentation.
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MAC TIPS AND TRICKS
CHARLES HOLT
HTTP://WWW.PEBMAC.COM/
With sighs from the DAPI
members saying, “Wish I’d
known that before,” Charles
Holt demonstrated keyboard
shortcuts, Finder tips, Safari
tips, Mail tips, and “Our favorite time savers.”
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•

•
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started. Then type in what you’re looking for.
To get a list (or view) of running programs, Press Command-Tab.
Continue holding Command and tap Tab to switch between them.
While a program is highlighted, you can tap the Q key to quit the
program or the H key to hide it.
In Mail, drag any file onto the Mail icon in the Dock to place it into
a email for sending.
In Mail, use the drop-down Window menu and select Previous Recipients to prevent email addresses from autofilling when composing a new message. (Note: There may be old or incorrect addresses
in this list and you have the choice at the bottom of the page to
“Remove From List” or “Add to Address Book.”

Charles Holt of PEBMAC

Charles presented these really
simple (but unknown to many
of us) methods of getting
around the Mac without having
to know any serious, mysterious
methods. He and his PEBMAC
partner Melissa Ollila are Apple
Certified Support Professionals
and have a prepared handout
“Mac Tips and Tricks” which
you can request in PDF format
from their website (see above).
Here are some favorite tips
from the PEBMAC handout:
• Use Spotlight to open programs, find contacts, and as
a dictionary. Press Command-Spacebar to get

Charles and PEBMAC partner Melissa Ollila

And lastly, just a very nice option: Have you ever looked at a web page
that has a black background with white type? It’s hard to read. So,
here’s a way to reverse
colors! You can do it with
keystrokes and it only takes
two hands and four fingers.
• Hold down ControlOption-Command-8.
THESE THREE KEYS
ARE JUST TO THE
LEFT OF THE SPACE
BAR—ALL IN A
ROW—JUST ADD THE
8! This is really easy once
you try it. It’s a toggle
switch, so do it once and
it changes; do it twice,
and it changes back.
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Another way to see what
your monitor will display is
to click on the Apple (top
left corner) and select Systems Preferences. Then, select Universal Access (under
“System” and then click little blue circle with a man in
it). This is what you’ll see:
Under “Display,” it says
you can “switch to white on
black” or vice versa.


TRANSFER TIME MACHINE
BACKUPS

If you've run out of room on
your current Time Machine
backup it's not difficult to transfer that backup to a more expansive drive. Rolfje.com has a
tutorial that shows you how to
do this without changing your
Time Machine history.
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Resetting via Password Utility on a Mac OS X Install DVD

http://www.cultofmac.com/how-to-reset-your-mac-passwordmacrx/53764#more-53764


APPLE’S NEW MAGIC TRACKPAD
This new version of a MacBook Pro trackpad uses multitouch technology bringing gestures Apple’s mobile users have been using. The
Magic Trackpad has been designed for use with the Bluetooth keyboard—it is elevated at the same angle as the keyboard— and they are
as deep as each other. Batteries (two AA cells) fit at the back on one
end and the power button is at the other end similar to the Bluetooth
keyboard.
This Magic Trackpad is 80 percent larger than on a unibody MacBook
Pro. The glass surface is just slippery enough and it gets easier to click
the further down your fingers are, and it also responds to taps. The significant feature is the multitouch gesture support, a combination of the
hardware together with the software to take advantage of it. Gestures
have been a feature in previous OS X iterations, but before you had to
use a Magic Mouse to take advantage of the two—the hardware and the
software. Now, it’s one unit using Bluetooth (wireless) technology
which has a range of 33 ft. So, if you wanted to, you could sit with your
Mac 33 feet from your TV set using this Magic Trackpad to control
your home theater (HTPC).

http://rolfje.wordpress.com/200
8/09/07/a-bigger-timemachinewithout-changing-history/

RESETTING YOUR MAC
PASSWORD
This website gives several options for resetting your Mac
Password.. Unless you change
your password from your existing password, there are some
hoops to jump thru and penalties to be paid. Look at this
website to get some ideas for a
password change.
• Changing a known password
• Resetting a Password from
another Admin Account

Bluetooth keyboard shown with Magic Trackpad on the right

The gestures themselves should be familiar to most Mac users. By default, two fingers are used to scroll, with all directions supported, while
three fingers swipes back and forth through pages. A spiral-rotate gesture flips image orientation around, while pinch-zooming is also supported. Four fingers, meanwhile, trigger Exposé when swiped up or
down, or switches applications when swiped left and right. Thanks to
the new settings pane, you can selectively shut off certain gestures if
you don’t use them, adjust tracking, double-click and scrolling speed
(including optional inertia), and change the behavior of three-finger use.
Rather than flipping pages, you can set it to drag windows around the
screen (a new software update adds the same optional functionality to
MacBook trackpads).
System Requirements: OS 10.6.4 Cost: $69
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GENERAL PURPOSE ENTRYLEVEL iMAC CORE i3
Joyce Etherton

The Apple iMac 21.5-inch
(Core i3) ($1,199 list) is the latest version of the entry-level
iMac all in one desktop. It
swaps out its previous iteration’s Intel Core 2 Due CPU
and Nvidia integrated graphics
for a newer dual-core Intel Core
i3 processor and ATI discrete
graphics. Apple upgraded the
iMac’s internal components, but
left the exterior untouched.
Great base station for iPod,
iPhone or iPad.
•
•
•
•
•
•
•
•
•
•
•
•

Price as Tested: $1,199.00
Type: General Purpose,
Multimedia
Processor Family: Intel
Core i3
RAM: 4 GB
Storage Capacity: 500 GB
RAID: No
Graphics Card: ATI Radeon
HD 4670
Primary Optical Drive:
Dual-Layer DVD+/-RW
Monitor Type: LCD Widescreen
Screen Size: 21.5 inches
Four USB 2.0 ports
One FireWire 800 port

The Apple iMac 21.5-inch
(Core i3) is the system that can
convert your non-Mac associates into Mac users. It has great
design and stellar performance.
For all these reasons and more,
the Apple iMac 21.5-inch regains the Editors' Choice for
midpriced all-in-one desktops.
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Pros
Discrete graphics. Core i3 processor. SDXC card slot. 1080p HD
screen. Wireless keyboard and mouse. 802.11 a/n 5GHz support. Internal power brick.
Cons
No eSATA (External Serial Advanced Technology Attachment). No
Blu-ray option. Mini Display Port is output only.

FREE DOWNLOADS FOR COMPRESSING PHOTOS AND STITCHING
PHOTOS FOR PANORAMAS
Joyce Etherton

Hugin 2010.0.0 —A Powerful software package for
creation and processing of panoramic images
See the tutorial at
http://hugin.sourceforge.net/tutorials/overview/en.shtml
• Collect your images
o Picture-taking tips
• Check your camera—every lens is different.
o Configure them with Hugin’s Camera and Lens tab help
o Hugin can automatically determine some properties by
studying how the features match up in overlapping areas
• Tie your control points— here’s where you’ll spend the most time
when developing a new panorama
• Tips on Choosing Image Features
• Run the Optimizer—Hugin will do the fancy math work which will
affect the type of mosaic your want to produce
• Run the Stitcher
CleVR Stitcher — An incredibly easy to use panoramic
photo stitcher.
http://www.adobe.com/cfusion/marketplace/index.cfm?event=marketplace.offering&p
ublisherid=10039&offeringid=10036

This free download from Adobe Air Marketplace allows you to simply
drag and drop your photos and it joins them into a panorama. NOTE
from the Adobe Site: If you have tried this program in the past and
have had problems, the latest version fixes many problems and has significant improvements to the stitching algorithms.
ImageSizer — Resize and compress your photos for
emailing.
http://www.adobe.com/cfusion/search/index.cfm?loc=en_us&term=ImageSizer

This free download allows you to drag and drop the photos you want to
send—even send an entire folder— by email. You select your desired
4
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image size and quality and
compress them into a zip file.
The recipient can then unzip the
file at the other end.


DASHBOARD WIDGETS
http://www.apple.com
/downloads/dashboard/
These are quick, helpful little
applications that you might like
having. They are free downloads for Mac OS 10.4 or later.
Top Ten list:
1. The Weather Channel Widget
2. Currency Converter
3. iStat Nano—detailed stats
about CPU usage, memory
usage, hard drive space, etc.
4. Earth
5. Mac Tips and Tricks
6. Dashboard Aquarium
7. Sudoku
8. Temperature and Monitor
Widget—sensor monitor for
your computer
9. BBC News Widget
10. Sunlit Earth—displays sunlit portion of earth and position of the sun and lights at
night
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know that Calculator keeps a record of recent calculations that you can
review and print? To see this record after performing calculations, click
Window > Paper Tape.
To print the paper tape, hold down the Command key (to the right or
left of the space bar) and the P key at the same time, or else navigate to
File > Print Tape. Note the Paper Tape has to be visible before you can
do this. You can also save your paper tapes by selecting File > Save
Tape.
You can reveal scientific calculator features in Calculator by launching
the Calculator app (again, stored in your Applications folder), and then
clicking View > Scientific in the menu bar at the top of the screen.
Later versions of Calculator also have a Programmer feature hidden
here.
OK, a scientific calculator is a little boring. So here’s something fun:
with the Calculator app launched and active, navigate to the menu bar
and click “Speak button pushed” or “Speak result.” Unless you’re visually impaired, having a speaking calculator might seem like a gimmick.
But I actually use this feature when I’m trying to move through a pile of
calculations as quickly as possible. Try it—if you’re a verbally-oriented
person, you might be surprised at how hearing a number instead of
reading it helps your efficiency.
Finally, the Calculator app also has very useful conversions functions
built in. These include Area, Currency (data pulled from the Internet),
Energy or Work, Temperature, Length, Speed, Pressure,
Weight/Mass, Power and Volume; and it can convert from miles to
kilometers.


Thank you,
Elissa
for organizing
the picnic again
this year. The
food was great!
So was the croquet… Same
prizes as last
year: None.

CALCULATOR
Did you know that the lowly,
everyday, bump-on-the log Calculator application built into OS
X actually has some nifty features beyond doing math?
I’m referring to the plain grey
calculator found in the Applications folder of every version of
OS X since 2002. First, did you

Marie and Elissa at our annual Picnic
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D e nv er A pp l e P i Mem be r sh i p I nf or m at i o n
Denver Apple Pi (DAPI) is an Apple Computer Users Group, not affiliated with Apple Computer, Inc. The SEED is an independent publication not affiliated or otherwise associated with or sponsored or sanctioned by Apple Computer, Inc. The opinions, statements, positions and views stated herein are
those of the author(s) or publisher and are not intended to be the opinions, statements, positions or views of Apple Computer, Inc. Articles, stories, and
other items in the SEED may be copied or used by other clubs or groups as long as credit is given to Denver Apple Pi and the author of the article. On reprints, please also include the date or volume number from the SEED.
MEMBER BENEFITS INCLUDE: MONTHLY MEETINGS: information, new product announcements, door prizes when available, share ideas with
other members, and copy programs from the Disk Libraries. PROGRAM LIBRARIES: Over 900 public domain programs, GS Library on 3.5" disks or on
a 100 MB ZIP disk, Mac disks available in HD, ZIP and CD formats.
MEMBERSHIP DUES are $20.00 per year for a monthly hard copy of the SEED and $15.00 per year for a monthly pdf copy. Fill in the form below or
ask for an application to send with your check to the Club mailing address:
DENVER APPLE PI, 6501 Welch Ct, Arvada CO 80004-2223
Elissa McAlear: call 303.421.8714 for information about Apple II, GS and Mac. Email elissamc@comcast.net

Our website is: <www.denverapplepi.com>
Macintosh SIG meets the THIRD Tuesday of the month, 7:00 to 9:00 p.m.
Troubleshooter Group Mac Help meets the FOURTH Wednesday of each month, 7:00 to 9:00 p.m.
SEED articles should be mailed to jjetherton@comcast.net, subject: "SEED Article"
Membership Form: Date ___________________________
Renewal
New
Change
Name ____________________________________________
Address __________________________________________
City _____________________________________________
Phone ___________________________________________
Email ____________________________________________
Kind of Computer: Apple II
GS
Mac
OS ____

-

Denver Apple Pi Officers, May '08-May '09
President
Larry Fagan
Vice President (Help)
Jim Awalt
Vice President (Mac)
Tom King
Secretary
Elissa McAlear
Treasurer
Larry Knowles
Membership Chair
Sheila Warner

For further information, call Elissa 303.421.8714
Appointees: Joyce Etherton (SEED Editor), Diana Forest (Webmaster), John Nelson (Web Assistant)

Denver Apple Pi
6501 Welch Court
Arvada, CO 80004-2223

FIRST CLASS MAIL – Dated Material
Return Service Requested
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